Asus Tinker Board day 1

Wow, there is really no support for this thing. I spent half the evening battling an inability to write anything to the SD card only to find out its just a bad SD card. The other half of the evening I tried to install the new realVNC connect onto the thing but failed. Instead I installed the old tightVNS server, its not as flashy and does not have the global access as realVNC connect but it lets me run headless. It took a bit of time to remember how to automate the server startup but i got it done. Next step was to figure out how to get SMB access. This i have yet to figure out as every file explorer and SMB searcher I tried to use fails at the same level. Its also weird how the stock file explorer has absolutely no network storage support. This is something to figure out for another time. Right now I have it  running headless with a nice 3D printed case mounted to a wall. If i really need to access it I can access my raspberry Pi and VNC into it.


Leave a Reply

Your email address will not be published. Required fields are marked *